ethernet

  lakeman 11:35 12 Jan 09
Locked

hi all. ive just set up virgin media broadband up on my pc for the first time..it appears that my network hardware has a problem ie yellow ! in device manager.its onboard so would a simple solution be to install a new card and disable the onboard.

  birdface 11:40 12 Jan 09

If your computer is on switch your modem of for 10 seconds and then on again and see if that works.

  birdface 11:44 12 Jan 09

I should have added that you usually do not need to use any installation discs if using the Ethernet connection it should connect automatically.And usually switching the modem off and on should work.

  lakeman 11:47 12 Jan 09

yes ive tried that.ive reinstalled all related drivers with no change.virgin say the solution may be to disable onboard then fit a new ethernet card as i was already aware. so if thats the only option i may go that way.got the inrternet on my ps3 at the moment but obviously not ideal..thanks

  birdface 11:57 12 Jan 09

Sorry it was of no help I have an old computer and it worked ok on mine.Maybe have a look at Driver Max and see if it finds any problems.click here I will leave it for someone else to give you the advice that you need.I was only filling in until someone could help.

  ambra4 12:07 12 Jan 09

In device manager right click on the Lan card and see if it will update the driver

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now