Errors when trying to upload site in NOF

  ade.h 18:55 01 Nov 05
Locked

I've just tried to upload a new site and I got 40 errors! I've never had this happen before.

Could anyone throw some light on why this might be happening?

Here are some of the errors:

Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Assets\Middle Zone.PNG to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\clearpixel.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner_7.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Introduction_Nregular_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Introduction_NRregularRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Businesses_NRregularRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Contact_Us_Nregular_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Contact_Us_NRregularRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner_3.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner_1.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Tariff_Nregular_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Tariff_NRregularRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner_5.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Tuition_HRhighlightedRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Contact_Us_Hhighlighted_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Contact_Us_HRhighlightedRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_email.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_email_2.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_email_1.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner_2.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Businesses_Hhighlighted_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Businesses_HRhighlightedRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Web_Design_Hhighlighted_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\Web_Design_HRhighlightedRollover_1.jpg to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\User Sites\New Style\Preview\Autogen\a_nBanner_6.gif to the server


Error sending the file C:\Program Files\NetObjects\NetObjects Fusion 8\NetObjects System\rollover.js to the server

  ade.h 18:56 01 Nov 05

Sorry that it's a bit lengthy...

  ade.h 21:22 01 Nov 05

No problems with the connection. 2Mbps and no other traffic. I've uploaded with NOF many times over the last few months and this is the first case of errors.

I had a sneaky suspicion that it might be something to do with the fact that all the offending images came from the Autogen folder.

I tried a second attempt at a local publish after deleting and re-entering some of the images (all except the navbar rollovers) and then tried another remote publish.

This appears to have cured (or at least sidestepped) the problem and the site now displays correctly with no missing images.

Something to be wary of in future I think.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch