Errors with MailWasher

  MichelleC 08:49 02 Jul 03

I uninstalled amd reinstalled and once I've cleaned out my mail and closed down MW I get a whole load of errors, 'ACCESS VIOLATION AT ADDRESS XXXX IN MODULE MAILWASHER exe'. I have to reboot to clear them as they go on for ever.

  expertec 09:22 02 Jul 03

click here

Also, from click here

Access Violation at address 0049DCAA in Module ?MailWasher.exe?. Read of Address FFFFFFFC.

If you receive this error when you attempt to open MailWasher, then likely it is your filters.txt file causing this problem.

Click on Start >> Search >> Files or Folders >> search your PC for filters.txt >> open this file and delete any blank lines or spaces at the end of this file, by placing your cursor immediately after the last visible character in the file and press Delete until you are sure no extra characters exist >> Save and Close the file.

  MichelleC 10:28 02 Jul 03

I've tried all of those and still get errors (although not as much). It's a shame as it's a good prog, although too much hassle. I'll try Eurika instead. Many thanks.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…