Errors loading software from CD after XP installed

  Jem 20:45 18 Nov 05
Locked

I have encountered a strange problem.

I clean installed Win XP from a CD - no problem. Then tried to install MS Office 2003 from CD and encountered errors during the setup (blue screen) sometimes also with error messages about corrupt .CAB files being read from CD.

Eventually found description at click here;en-us;314810&spid=2488&sid=216 and having tried everything else succeeded by copying the MS Office CD files onto hard disk and running the install from there.

Unfortunately this problem then repeated itself when I tried to load subsequent software from CD. This included a Belkin Wireless router, Photoshop Elements 4 - again corruption errors reading CD files during the install. In case it was a hardware CD drive fault, I also tried using the DVD drive but the same problem occurred.

I had never had any problems with this PC prior to installing XP (it used to have Win ME.

Can anyone throw any light on what could be going on?

You mentioned you have done a clean install. After installing XP, did you install the correct drivers for your motherboard.

If you can post you hardware specs here, it would help.

  Jem 20:59 19 Nov 05

Thanks. I did do a compatibility check but did not load any new drivers - I let XP allocate them. As to spec, is this what you need? It's a print out from a program that lists details of hardware - more is available!

Operating System Microsoft Windows XP Professional OS
Service Pack: Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Motherboard:
CPU Type: AMD Athlon, 1000 MHz (10 x 100)
Motherboard Name: Chaintech 7AJA(1 ISA, 5 PCI, 1 AGP, 1 AMR, 3 DIMM, Audio)
Motherboard Chipset: VIA VT8363 Apollo KT133
System Memory:896 MB (PC133 SDRAM)
BIOS Type: Award Modular (01/02/01)
Communication Port: Communications Port (COM1)
Communication: Communications Port (COM2)
Communication Port: Printer Port (LPT1)
Display:
Video Adapter: RADEON 9600 PRO Family (Microsoft Corporation)(256 MB)
Video Adapter: RADEON 9600 PRO SEC Family Microsoft Corporation)(256 MB)
3D Accelerator: ATI Radeon 9600 (RV350)
Monitor: NEC MultiSync 95F [19" CRT] (0Y50786YE)
Multimedia:
Audio Adapter: Creative SB Live! Player 1024 Sound Card
Storage:
IDE Controller: VIA Bus Master IDE Controller
Floppy Drive: Floppy disk drive
Disk Drive: Maxtor 5T060H6(60 GB, 7200 RPM, Ultra-ATA/100) Optical Drive: PIONEER DVD-ROM DVD-116 (16x/40x DVD-ROM)
Optical Drive: SAMSUNG CD-R/RW SW-408B 8x/8x/32x CD-RW)
SMART Hard Disks Status OK
Partitions: C:(NTFS) 58635 MB (52521 MB free)
Input:
Keyboard: Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse: PS/2 Compatible Mouse
Network:
Network Adapter: Belkin Wireless Pre-N Notebook Network Card(192.168.2.3)
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
BIOS Properties: Vendor Award Software International, Inc. Version 6.00 PG Release )1/02/2001 Size 256 KB
Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Supported Standards DMI, APM, ACPI, ESCD, PnP
Expansion Capabilities ISA, PCI, AGP, USB
System Properties: Manufacturer VIA Technologies, Product VT8363
Wake-Up Power Switch
Motherboard Properties: Product 8363-686A

Hi,

Thanks for the list. Go to click here

and download and install the chipset driver first and foremost.

Then ATI.com for your graphics drivers, and then Creative for your soundblaster card.

Installing the chipset driver will without doubt help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…