Error Starting Programs

  Henryk 09:42 09 Nov 05
Locked

I have been having some awful problems over the past few days.
I have already recieved help here which I have activated.

I installed a Linkedin Contact Manager a couple of day ago. On reboot I discovered these two messages,
1 Adevice attached to the system is not functioning.

This is followed by
Error Starting program
The WININET.DLL file is linked to missing export SHLWAPI.DLLSHRegGetValueW

On advice already recieved I have tried scanreg/restore, still the same messages.
Then I reinstalled windows 98se over again still getting the same messages.
I cannot use Adaware SE Plus, Spybot, A Squared, I E, Oulook Express, Quickbooks or my Photo diting program.

Any suggestions would get great

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…