Error Reading Drive

  SpookTheBlackCat 15:27 01 Aug 04
Locked

Hi all, Ive recently replaced a faulty 16
Maxtor 160GB hard drive on my P3 800 with Syntax SV266A Mobo. It has worked fine until the other day.On power up I now get "Error Reading Drive", and it goes no further. I have XP Pro installed. I took out the drive and fitted it as a slave in another PC and it works fine, and vice versa, when the 40GB drive from the other PC is fitted in mine it boots up just great. I noticed on the Maxtor site suggestions to use Maxblast to format and install the drive, but I would only want to use this option as a last resort as I have loads of important info on it. Also , as it has been working fine up to now (five months since install) I doubt whether this would cure the problem. Any help or advice would be very much appreciated. Thanks.

  ^wave^ 15:49 01 Aug 04

could be the boot sector corrupted try formating and trying again

  Fruit Bat /\0/\ 17:54 01 Aug 04

Hard disk tools :-
Seatools click here

One of these will diagnose the problem.

  SpookTheBlackCat 20:53 01 Aug 04

Thanks a lot for your replies . Ill try both and get back to you. Gary

  SpookTheBlackCat 09:51 04 Aug 04

Problem solved by re-format. Thanks again to both of you.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…