Error: Prop res DLL not found

  nigelo 22:19 08 Dec 09
Locked

I am running Windows XP SP3 and have recently upgraded my version of MS Office to the 2007 Enterprise Version.
Whenever I attempt to print anything from Outlook I receive the message "ERROR: Prop res DLL not found". I have to click "OK", but the message reappears about eight to ten times before it disappears and the printing starts. As time goes on it seems to take longer and longer to get rid of the error message.
All other Office applications work fine. My printer is a Lexmark X1270 and I have contacted Lexmark who say it is not a printer problem. I can find no reference to it on Microsofts Knowledge Base.

  woodchip 22:29 08 Dec 09

Looks like you use a Lexmark Printer. click here

  Sea Urchin 22:29 08 Dec 09

It does seem to be a Lexmark problem - lots about it on Google. This forum provided a solution - scroll down to the posting by gpartridge

click here

  Sea Urchin 22:30 08 Dec 09

He did say it was a Lexmark printer

  nigelo 21:00 10 Dec 09

Thanks very much for the tip Sea Urchin! It worked!

  Sea Urchin 21:13 10 Dec 09

Glad to hear it worked - thanks for the feedback

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac