Error Processing Your Request

  Pesala 12:28 21 Jan 04
Locked

I don't know whether this is an Opera problem or a Forum problem. I backtracked a few pages to the Help Room message list, then refreshed the page. This is what I got:

Could not find the included template query/qry_getforums4search.cfm.
Note: If you wish to use an absolute template path (e.g. TEMPLATE="/mypath/index.cfm") with CFINCLUDE then you must create a mapping for the path using the ColdFusion Administrator. Using relative paths (e.g. TEMPLATE="index.cfm" or TEMPLATE="../index.cfm") does not require the creation of any special mappings. It is therefore recommended that you use relative paths with CFINCLUDE whenever possible.

The error occurred in D:\InetPub\wwwroot\pcadvisor_100\discuss\display\dsp_searchthreads.cfm: line 19
Called from D:\InetPub\wwwroot\pcadvisor_100\discuss\display\dsp_allthreads.cfm: line 46
Called from D:\InetPub\wwwroot\pcadvisor_100\discuss\fbx_Switch.cfm: line 193
Called from D:\InetPub\wwwroot\pcadvisor_100\discuss\fbx_Switch.cfm: line 174
Called from D:\InetPub\wwwroot\pcadvisor_100\discuss\fbx_Switch.cfm: line 16
Called from D:\InetPub\wwwroot\pcadvisor_100\discuss\fbx_Switch.cfm: line 1
Called from D:\InetPub\wwwroot\pcadvisor_100\fbx_fusebox30_CF50.cfm: line 130
Called from D:\InetPub\wwwroot\pcadvisor_100\fbx_fusebox30_CF50.cfm: line 2
Called from D:\InetPub\wwwroot\pcadvisor_100\fbx_fusebox30_CF50.cfm: line 1
Called from D:\InetPub\wwwroot\pcadvisor_100\index.cfm: line 6


17 : --->

18 :

19 : cfinclude
template="query/qry_getforums4search.cfm"> /cfsilent>
20 :

21 :
Please try the following:

Check the ColdFusion documentation to verify that you are using the correct syntax.

Search the Knowledge Base to find a solution to your problem.

Browser Opera/7.50 (Windows ME; U) [en]

Remote Address 192.168.0.1

Referrer click here

Date/Time 21-Jan-04 12:20 PM

Stack Trace

at cfdsp_searchthreads2ecfm1017229185.runPage(D:\InetPub\wwwroot\pcadvisor_100\discuss\display\dsp_searchthreads.cfm:19) at cfdsp_allthreads2ecfm1007236256.runPage(D:\InetPub\wwwroot\pcadvisor_100

etc.

Logged in with Internet Exporer to post this message. Opera OK again after a restart.

We've been updating a few applications on the site. However, not all the files tranfered over in the update, hence the error message.

Should be fine now.

Thanks

Olly

  roygbiv 12:30 21 Jan 04

It just happen to me as i logged in at midday.

  Big Elf 12:31 21 Jan 04

'My Postings' have disappeared!

  Big Elf 12:32 21 Jan 04

Oops. No they haven't they're just further down the page.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5