Error - Printer Installation

  Angry Kid 21:57 05 Jan 08
Locked

Evening,

I am trying to install my printer following a reinstall of XP Home edition.

However, when I try to load the drivers from the disc I get the following error message.

"The process cannot access the file because it is being used by another process"

Is anyone able to help?

Thanks

Angry ;)

  T0SH 22:01 05 Jan 08

Have you tried turning off your anti virus and any other realtime spyware protection programs before you try to install the drivers

If all else fails try it in safe mode

Cheers HC

  Angry Kid 22:28 05 Jan 08

I do not recall having to do this when I first installed the printer.

However, I have tried as suggested, and it makes no difference.

Angry ;-)

  Angry Kid 13:49 09 Jan 08

After clearing out dead files on my disc,I have now managed to install the driver, and get the printer to work.

However, the 'Found New Hardware' wizard keeps on popping up when starting up.

If I run this it says there is a problem with the install and my hardware may not run. This is not the case.

Is there some way that I can resolve/disable this particular pop up window relating to the printer?

Thanks

Angry ;-)

  Technotiger 13:57 09 Jan 08

Run Ccleaner click here this should clear up any left-over bits in the Registry .........

  Angry Kid 14:02 09 Jan 08

Hi, I run this once a week and also have WinASO.

Any other ideas.

Thanks

Angry ;-)

  T0SH 14:15 09 Jan 08

Info here on the found new hardware running at startup

click here;en-us;298370

Cheers HC

  T0SH 14:18 09 Jan 08

Dont know why that link wont transfer but if you use it then enter 298370 in the search box it should get you to the page

Cheers HC

  Angry Kid 12:19 13 Jan 08

Thanks for your post.

This has done the trick.

Angry ;-)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now