Error On PCA Forum - Strewth Not Another OS?

  Jester2K II 10:40 07 Aug 03
Locked

This happens from time to time. I post an answer to a thread and i repeatly get a message about an error has occurred. If it is relating to the thread "Strewth Not Another OS?" click here etc.

I takes a few log ins and out to get the site to work again.....

Is it just me???

  snoresloudly 11:17 07 Aug 03

not getting the same prob but on some threads when i open it i can see loads of coding in the posters title bar which seem to relate to the e-mail envelope click here being one that springs to mind.

  snoresloudly 11:19 07 Aug 03

this what i can see to ollie < one>" src="discuss/images/mailto.gif" width=14 border=0> ollie < one>

  john-232317 11:19 07 Aug 03

No problem like that yet..;-)

The only one i get is the pages opening twice..lol
it opens, goes blank for a split second, then shows again. wtfigo ?

  john-232317 11:21 07 Aug 03

Yes i get that also

  alcudia 11:35 07 Aug 03

So do I. I also always get error on page at bottom left of IE. But then it loads ok.
Probably my end.

  snoresloudly 11:45 07 Aug 03

and another to GANDALF <|:-)>" src="discuss/images/mailto.gif" width=14 border=0> GANDALF <|:-)> at her click here who can I cantact?

  expertec 11:51 07 Aug 03

click the "Contact Moderator" button at the bottom of this thread, this will send an e-mail to the Forum Editor

  christmascracker 11:54 07 Aug 03

I've been getting that too the last couple of days

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac