Error on page - IE problem

  Chrissib 11:52 20 Jan 09
Locked

Hi All,I have a problem, where I can go onto some web sites and when I click on some links, nothing happens. And I get 'Error on Page' at the bottom of the IE screen. If I click on the error, I get a pop up stating line:243 / Char: 1 / Error: Object Expected / Code: 0 / and the URL//...

I have tried the same site and links from another PC, and it works fine. I upgraded to IE 7 since, but still no different. Any suggestions would be appreciated.

Regards Chris

  MAJ 11:57 20 Jan 09

What happens if you right-click on one of those problem links and choose "Open in new window"?

  Chrissib 12:08 20 Jan 09

Tried that, the option is greyed out and therefore not available.

  Marko797 12:16 20 Jan 09

running IE in 'compatability' mode from Tools?

  lotvic 12:39 20 Jan 09

It's a page script error, try as follows:

IE > Tools > Internet Options > Advanced > Browsing
TICK the boxes for
Disable Script debugging (Internet Explorer)
Disable script debugging (Other)

UNtick the box for
Display a notification about every script error

click on Apply and OK
Close Internet Explorer then re-open it and the changes should take effect.

  Chrissib 12:54 20 Jan 09

thanks for your responses..
I cant find compatibility mode in the tools menu..
also, 'Disable script debugging (IE)' and 'Disable script debugging (other) IS already checked..
The box for option 'Display a notification about every script error' IS already unchecked..

  Marko797 13:00 20 Jan 09

apols, I have IE8 which has the mode I mentioned. Maybe u should try IE8 and see if that cures the problem? I'm sure u cud uninstall & revert to IE7 if it doesn't solve things.

  lotvic 20:54 20 Jan 09

It might be one of the Add-ons for IE that is causing the problem. Try disabling them all and if it cures the prob then try re-enabling them one by one till you find the one that is causing problem.

Or maybe just checking for updates for them might 'do the trick'.

  Chrissib 09:22 21 Jan 09

Have tried to removed ALL add ons, and put them back one by one, and still has the same error on page. In other words nothing has changed.
Having just upgraded to IE7 from IE6, I am reluctant to go to IE8, as the same problem was apparent in versions 6 + 7..
I run regular Spyware from various applications, any other suggestions?

  lotvic 21:57 22 Jan 09

Have you updated the Add-ons?

  provider 2 22:08 22 Jan 09

You might like to try Reset IE settings:

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…