Error Notice RUNDLL

  jimjay 20:58 09 Jan 03
Locked
  jimjay 20:58 09 Jan 03

When starting up XP the following notice appears
RUNDLL
Error loading NvQT Twk This specified module could not be found OK
Any ideas what this means and how to rectify it?
Jimjay

  Elrond 21:02 09 Jan 03

click here;en-us;330159

  Elrond 21:03 09 Jan 03

when click here has come up add

;en-us;330159 to the end of the address. Click go

  jimjay 22:36 09 Jan 03

Tried as you suggested but no luck Thanks anyhow
Jimjay

  Elrond 11:52 10 Jan 03

Jimjay do you mean you actually got the microdoft webpage up and tried their suggestion and it didn't work? if it's that you just cudn't get the page up. Search the microsoft knowledgebase with Rundll error. This shud bring it up.

  Mac & Beth 11:57 10 Jan 03

click here

Try this program. The "Remove Start Up Items" will fix the problem. I don't suggest you use the other "Remove Redundant Files " button though...

  jimjay 17:52 11 Jan 03

Hi Elrond I got MS website up but couldn't get any joy with the Rundll error notice. I will have another bash later. Thanks Jimjay

  jimjay 21:42 13 Jan 03

If I remove NvQt Twk from the start up programs in the system configuration system will it correct the error or simply just stop the error notice appearing

  Mac & Beth 08:43 14 Jan 03

It will stop the error appearing because there will no longer be an error. The command is trying to run a command that doesn't exist.

Did you update your Detonator Drivers recently? Maybe to the 40.xx drivers?

  Mac & Beth 08:43 14 Jan 03

If so see

click here

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…