error messages,can anyone help please

  brenwill 21:08 25 Apr 03
Locked

I get the following error messages from my ADVANCED SYSTEM INFORMATION LOG.
1/SOURCE=PRINT, Message- Printer Export To Web failed to initialize Web Export driver could not be found
2/SOURCE = Cdrom, Message=The the device\Device\CdRom0, has abad block.
3/Source=SERVICE CONTROL MANAGER, The Application Manager service terminated with the following error: The specified module could not be found.
Number 1 happens even when i do not use the printer.
I am also haveing a problem with my CDROM\DVD COMBO DRIVE. It will not work, the warning lamp
blinks for a few seconds,but nothing happens.
The service manager program say's it is working correctly.Can anyone please help a computer novice, In plain english please.Thank you in anticipation.

  Rtus 21:12 25 Apr 03

O/S = XP ???

  bobbyc 23:34 25 Apr 03

can you give us some more info.
what os are you running eg win 98 / what pc spec's

  brenwill 21:26 27 Apr 03

Thank you for your reply,my os is windows xp,dell 4400, intel pentium 4 ,1.7ghz,processor,
256mb 266mhz ddr ram,20 gb hard drive,8xide dvd/cdrw combo drive,sw dvd decoder for xp,ati rage 128 ultra 16mb video card,
Sorry to take so long with my reply.
brenwill.

  Rtus 23:41 27 Apr 03

Sorry My Phone connections ropey at moment keeps loosing Isp......>Did your machine come bundled with Xp or did you upgrade recently.>> Check Printer properties for jobs in que and sharing (network)If any jobs waiting delete them ..Go to device manager and check if all devices are what you have installed and No ? marks present indicating problems..Look at those and post back ..Hopefully Ill be back when my BT service returns to normal soon .

  brenwill 21:21 28 Apr 03

Yes my computer came with xp bundled.
No printer jobs in que.device manager indicates that all is well with my devices.
Cdrw\dvd is working alright according to the device manager,but when i install a disc of any kind, green lamp blinks for a few seconds,goes out and nothing happens,computer tells me, NO DISC IN DRIVE.
Hope you can help.
Bill.

  Rtus 22:15 28 Apr 03

Go into device manager and remove the Cdrw/dvd You should then be able to redetect it in boot up do however make sure its enabled in the bios on the correct IDE. Id be inclined to try disconnecting it to see if unit operates better with out the drive fitted. Ive had trouble connecting all day Its the Bt line letting me Down theres a lot of interferance on it Even voice messages are hard to hear..Forgive absence if I dont make it back Before its fixed Bt supposed to come Tues/Wed...IF THEREs Any one else that can help please DO.....

  bobbyc 00:01 29 Apr 03

i will go with rtus on this one . have you opened a pc before ? if so try disconecting the drives.
then boot up. if all goes to plan reconnect and try again. somtimes ide ribbons come loose .

  brenwill 16:29 30 Apr 03

Thank you for your replies.
I will try your suggestions and come back to you even if all goes well.
As i indicated,i am a computer novice so bear with me, how do i check wether it is enabled in the bios.

Bill.

  woodchip 16:39 30 Apr 03

Make shure you switch computer of and pull the mains plug before removing cables inside comp

  brenwill 20:15 01 May 03

Thanks for the help (what a wonderfull bunch of
people you are).
I tried everything you suggested,but still failed
so i decided to ask Dell.(where i got the computer from).They are sending me a new drive.
So i hope all's well that ends well.
thank you again.
Bill.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…