Error message from Windows Installer

  Hitch-Hiker 10:28 28 Aug 03
Locked

I get the following error message 4 times from Windows Installer when my pc starts when I click ok all works fine how do I stop the message.
Winows 98 SE2

WINDOWS INSTALLER

Icorrect command line parameters.

Windows Installer. V2.00.2600.2
Copyright 2000 Microsoft Corporation All Rights
reserved.

Portions of this softwareare based in part on the work of the independent JPEG group.

  Wes Tam ;-) 10:40 28 Aug 03

Hitch-Hiker did you just install/uninstall some software recently?

If you download 'Startup Control Panel' free from click here it will tell you what is starting when you boot-up.

It sounds like possibly either an install or uninstall was incorrect and now it keeps trying to run.

  Hitch-Hiker 10:53 28 Aug 03

I have not in/uninstalled anythig.

I have done that and can not see anything that is unusual or that might cause the problem.

  Wes Tam ;-) 11:48 28 Aug 03

When I run the MSIEXEC command from 'Start, Run' it reports exactly the same message and version.

Perhaps yours has been corrupted for some reason - have you tried downloading it again?

  Hitch-Hiker 11:53 28 Aug 03

I have downloaded and reinstalled it a few times now with no change at all

  Wes Tam ;-) 12:06 28 Aug 03

Sorry, I'm now out of ideas - bump it back to the top for some of the late risers :) to maybe assist you.

  Hitch-Hiker 12:20 28 Aug 03

Is there no programme that will automatically detect any programme errors?

  Wes Tam ;-) 13:24 28 Aug 03

I use Norton SystemWorks to find problems.

  Hitch-Hiker 17:51 28 Aug 03

still looking for more clues.

  spikeychris 18:21 28 Aug 03

I'm a little confused. Have you tried MSCONFIG? click here for earlier thread.

Have you tried start > run > sfc

Chris

  Hitch-Hiker 15:27 31 Aug 03

I have tried ms confis and sfc

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…