Error message when printing

  janet111 14:48 20 Jul 08
Locked

I have just tried to print an excel document got the following error message "problem communicating with the printer', I have checked all cables, restarted my PC tried to print a word document and got exactly the same error message, as always any assistance would be greatly appreciated.
Thanks

  MAT ALAN 14:58 20 Jul 08

THIS MAY HELP...

1. Click Start, right-click My Computer, and then click Properties.
2. Click the Hardware tab, and then click Device Manager.
3. Expand Universal Serial Bus controllers, right-click USB Root Hub, and then click Properties.

Note There may be more than one USB Root Hub installed in your computer. In this case, you may have to follow these steps with each USB Root Hub device.
4. Click the Power Management tab, click to clear the Allow the computer to turn off this device to save power check box, and then click OK.
5. Quit Device Manager.

  janet111 15:04 20 Jul 08

Thanks for prompt response, changed all 3 USB root hubs, then tried to print got same printing error message ?

Thanks in advance
Janet

  MAT ALAN 15:08 20 Jul 08

could try resetting to DEFAULT in control panel>printers and other hardware...

  janet111 15:11 20 Jul 08

How do I reset to default ??

Thanks
Janet

  MAT ALAN 15:20 20 Jul 08

control panel>printers and other hardware,

from there select "printers and faxes" your printer should be listed there with a tick against it if not select ADD PRINTER and follow prompts...

  Sea Urchin 15:21 20 Jul 08

Do you get this problem when trying to print anything, or is it just with an Excel document?

  janet111 15:46 20 Jul 08

Hi,
Have looked in printer/faxes and my printer is listed with a tick against it.

I am not able to print anything, get the same message whatever I try to print ?
Thanks in advance
Janet

  pj123 16:01 20 Jul 08

It would be nice to know what printer you have and what operating system you are using.

Also, when did it last print OK?

  Sea Urchin 16:06 20 Jul 08

Presumably this a printer that has been working OK and has now stopped? It's not a Lexmark by any chance is it - they seem to sometimes have this problem. Or have you recently put in a new ink cartridge - if so try the process again and make sure the cartridge is properly seated.

My next thought would be to re-install the print driver - worth a try. And assuming your printer is set up on a USB port check in Device Manager that it is showing against a USB port and not the LPT1 port.

  janet111 16:06 20 Jul 08

My printer is a lexmark 2300 all in one, my operating system is XP. I last printed a few weeks ago, thanks for your assistance.
Janet

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…