Error message when opening AVG

  Hetti 10:14 27 Nov 07
Locked

When I open AVG from desktop i get message...

Title bar says NO DISK then in the window it says
Exception processing message C00000 parameters 75b6f9c 75b6bf9c.

I click cancel then AVG runs as normal

Any ideas?

  birdface 11:30 27 Nov 07

Run your AVG Anti-Virus.See if that gets rid of it.

  birdface 11:31 27 Nov 07

Does your AVG Pick anything up.,Googled.click here=

  Hetti 11:59 27 Nov 07

Thanks buteman

The AVG scan does not get rid of it, Im looking at links you sent but to be honest there seems to be too many suggesed solutions for me, as I dont really understand half of them (Im not a techie by any standard lol)
Do you think an un/reinstall of AGV would help?

Thanks

  birdface 12:06 27 Nov 07

I would give it the rest of the day on here,I am sure someone will come up with a simple solution on how to remove it.I am having a bit of bother with AVG Myself at the moment,And I am also thinking of deleting and reinstalling.I thought that I had it fixed ,But it is back again this morning.I may say it is not the same problem that you have.Have you tried running C Cleaner and see if that shifts it.

  Hetti 12:29 27 Nov 07

buteman

I ran C Cleaner but no joy!
Will leave it for today as you say and hope I can get some more suggstions

Once again Thanks

  birdface 13:09 27 Nov 07

From another thread with the same problem.click here

  wee eddie 13:28 27 Nov 07

Why not check what drives it is set-up to Scan.

It may be trying both C & D Drives, for example.

  Hetti 19:19 27 Nov 07

buteman
that suggestion on link did not work.

wee eddie
I looked at drives that are set to scan none are checked (I did just download AVG last night).
In... other settings... there is a tick in the box and a yellow exclaimation mark next to... Scan System Areas before test starts. Is this normal?

  aine 19:43 27 Nov 07

I think you will find that the hardware mngr is looking for a disc.try selecting load hardware in safe mode. I had spyware terminator installed, after using safe mode ,I deleted spyware and the problem disappeared. try this you may be lucky Aine

  SANTOS7 19:50 27 Nov 07

The problem is most commonly associated with quicktime or even Itunes if that is installed.

With Quictime you need to clear the "recent" cache.

Dit.exe is another one as well.

click here

the link shows you how to get rid of dit.exe

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…