Error Message

  Fleetblue 20:44 09 Mar 08
Locked

I have just uninstalled "Imperial Glory" as it did not appear to be running correctly. When I reinstalled it I received the error message "Application can't be initialized" I have no idea what this is all about. I have had the game for two years and only recently have I had any problems with a jerky screen. Can anyone help?

  MAT ALAN 21:11 09 Mar 08

click here

this may help...

  Fleetblue 21:59 09 Mar 08

MAT ALAN
I downloaded the fix and also WinRAR which I needed but now I get "Please remove disc from current CD/DVD drive and insert the original disc in drive" I remove it and replace it but still nothing. Any more help would be appreciated.

  MAT ALAN 22:06 09 Mar 08

if you follow the thread seems they got the same error message after the fix as well...

  Fleetblue 17:16 10 Mar 08

Thanks for the help. I finally downloaded a patch from Eidos which solved the problem.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…