error message

  shippy 17:35 11 Feb 04
Locked

I keep getting this message pop up every 5 or so mins

2004124153521-mcinfo entry point not found
the procedure entry point wsanspoctl could not be located in the dynamic link library ws2-w32.dll.

anyone got any idea what it means and how to stop it
windows xp pro

thankyou in advance

  Gongoozler 17:52 11 Feb 04

Hi shippy. I couldn't find this specific problem described, but I found a description of this type of error "The procedure entry point XXXX could not be located in the dynamic link library LLLL.dll" here click here. From the description, I would guess that you have a file ws2-w32.dll which has been replaced with a defective one. You can try replacing this file with a good one, or you can try a system restore. Alternatively it might be worth downloading and running AdAware click here to see if you have some sort of malware on your system that is causing the problem.

  shippy 18:19 11 Feb 04

thankyou for the advice

i tried a system restore and it still was there
i am just running ad aware to see if that finds anything

  shippy 18:20 11 Feb 04

nope still coming up :(

  Gongoozler 21:00 11 Feb 04

Hi shippy. I'm still using Windows 98se, so am completely unfamiliar with XP, however, I remember reading that in some situations you need to disable some function before debugging (was it before system restore or before removing malware). Hopefully someone familiar with XP can come in and tell us what it is. After all, unless there is a hardware fault system restore has to get back to a working condition!

  johnnyrocker 21:11 11 Feb 04

the procedure was/is to disable system restore prior to de bugging

johnny.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5