Error Loading OS...

  foxman318 01:47 16 Dec 06
Locked

During a normal shutdown, windows downloaded at least 50 MS updates prior to switching off. On switching the PC back on, during boot up, I was presented with a bootup error message. It gave me a choice of selecting F1 to continue or F5 to invoke BIOS defaults. I selected F5 and the machine rebooted. I was then presented with the message " Error Loading OS". Im assuming something in the default BIOS settings was amiss and prevented the operating system running.
I did a quick google on my problem and followed advice and set my HD mode to Large. This made no difference. Unless I can recognise the errant default setting, I may have to send the machine back to the retailer.
Any help would be appreciated...

Spec:
ASUS SKT-AM2 M2N32-SLI Deluxe Motherboard.
5000+ AM2 64 BIT AMD ATHLON 64 X2 DUAL CORE Processor.
Nvidia GeForce 7950GX2 1GB nVidia PCI-Express X16 Graphics Card.
2Gb DDR2 RAM.
400Gb SATA II HardDrive.
Themaltake Aquila ATX Tower.
650W Dual Rail Silent PSU.
Windows XP Home Edition (SP1).

  AndySD 04:39 16 Dec 06

Hi

Go into the BIOS again and check the FSB speed and ram and the processor speeds are correct...

But first check the the Boot options include the SATA drive.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos