Error loading Operating System

  ikle_pixie 11:22 05 Mar 03
Locked

I got to 4% of formatting during the installation of XP and it froze. I waited a while but nothing happened, so i restarted it. Now when it boots it says error loading Operating system...i hate XP so now im stuck....help!

  ikle_pixie 11:22 05 Mar 03

I've tried to format it to NTFS..

  ikle_pixie 11:26 05 Mar 03

nevermind

  MAJ 11:28 05 Mar 03

Does that mean you got it sorted, ikle_pixie?

  Lozzy 11:28 05 Mar 03

If you have solved the issue please tick it as resolved. If thats what "Nevermind" means. Or come back if the problem persists

Thank you

  D103 19:41 18 Apr 03

I have incounter the same problem after inadvertently cutting of the power supply at 94% complete. I'm stuck. If there is an answer please advise me.

tony d

  AndySD 19:49 18 Apr 03

D103

had you already entered an Admin Password?

  Rayuk 19:51 18 Apr 03

If you have a Windows98 start up disk use it and fdisk and delete any partitions including Non MS Dos.
Then start again with your WindowsXP cdrom installation.

  Rayuk 17:13 22 Apr 03

via e-mail
Sorry for not responing sooner. Thak you for the help. I have tried the Boot disk (98). but the system still does not get passed the error message. I have reset the BIOS and started the system and the following messages are displayed:- CMOS Battery Low, CMOS Memory Size Wrong. Press F1 to Run SETUP, Press F2 to load default values and continue. I have pressed F2 and the error message appears:- CPU is not working properly or has changed. Please check SOFT MENU. Press any key to continue. When I do this it returns me to the setup menue. Here I'm stuck I don't know what to alter, if anything. Thank you for any advise.
Have you had the motherboard for long,re message showing CMOS battery low if so replace battery.

  AndySD 11:19 23 Apr 03

In resetting the bios you will need to go back into setup as the pc boots and reset the either the cpu settings and/or the fsb speed. Can you tell us your processor and ram speed.

  D103 19:03 27 Apr 03

RAYUK got it right. I had mistakenly connected the floppy disk cable the wrong way round. Once I corrected this the 98 disk worked a treat. The system is now up and running fine. Thanks everyone for your help.

Tony Doherty

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…