Error loading Operating System

  Groove_remover 20:27 03 Jan 03
Locked
  Groove_remover 20:27 03 Jan 03

The 120 GB drive I bought earlier today is not reponding after I have installed Windows XP. I get the message error loading operating system.

The BIOS detects the new Hdd
The jumpers are set to master as per the Intructions ( I have also tried on slave )
There are two jumpers on the device - I have tried a number of different ways again within the realms of the instructions.
I have a Jetway 266B with an Athlon 1333, GF2 64M AGP, 512 MB RAM.

Can someone please help before I smash my PC up

  recap 20:30 03 Jan 03

It could be the drive that is faulty Groove_remover. Is there anyway that you could have it checked over either on another computer or take it back to where you bought it from?

  DieSse 20:36 03 Jan 03

So the loading of XP went OK?? - and only afterwards it went wrong?

If so, try starting from scratch - reformat and re-install - if that works, then the drive is almost certainly OK, and you have some kind of software problem - or then again it may work OK second time around.

  DieSse 20:37 03 Jan 03

"some kind of software problem" - or perhaps a hardware problem not related to the drive?

  Groove_remover 21:35 03 Jan 03

I've tried starting from scratch and it has done the same thing 3 or 4 times now.

I think it maybe a bios thing ie I can't see the 120 GB althought it does detect them all at start up

The jumpers can be set for 32 GB - I wonder if I should list it as a 32 GB and then load xp and then change it later - Any thought?

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…