Error loading module on XP boot up

  Chris Webster 21:12 29 Mar 11
Locked

Hi all,

I'm trying to sort out my sister in laws laptop for her - XP Home.

When it boots up, it gets to the desktop, then a box pops up saying,

Error Loading C:\WINDOWS\rdmsvag.dll the specified module could not be found

I have run sfc /scannow but it didn't come up with anything.

I have removed a couple of viruses, some spyware and some dodgy toolbars but the above error window came up BEFORE I removed them.

If I click 'ok' on the error box it closes and windows seems to run as per normal.

Any ideas would be gratefully received.

Regards, Chris.

  MAT ALAN 21:52 29 Mar 11

rdmsvag.dll is not a genuine windows DLL a search in google comes up ZIP, if the DLL does actually show in C:\WINDOWS delete it...

A genuine DLL sits in C:\WINDOWS\SYSTEM32

  Chris Webster 22:24 31 Mar 11

I couldn't find the DLL in C:\WINDOWS.

I ran msconfig and spotted it in the start up tab so I deleted the entry and now all is running as it should.

I had originally looked in msconfig before posting my original post but I must have missed the entry.

Regards, Chris.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…