Error Installing iKernal.exe: (0x0000)

  shermenator 15:06 12 Jun 03

what the hell?! i looked in the microsoft knowledge base and i looked at the nearest article about it. It told me to look in the system32 folder and look for a missing file. Which i found wasnt there so i got it off of the windows disk (i had to Expand it in the cmd box). Restarted but i still cant install using the install sheild!!

  expertec 15:16 12 Jun 03
  shermenator 15:40 12 Jun 03

i have tried installing a new version of ikernal.exe. Plus cleaning the temp folder. but it still doesnt work

  expertec 16:06 12 Jun 03

have you look at click here

  shermenator 17:03 12 Jun 03

yeah. i have installed the newest IE. still got problems

  shermenator 18:26 12 Jun 03


  Billy911 13:35 15 Jul 05

I got this message on my PC the other day (running W2K Pro):

Error installing iKernal.exe: The specified network name is no longer available.

I'd read in a book about viruses/security that Administrators should make all .exe & .com programs Read-only to help protect the system against viruses. when I tried to install a program that was on a CD I got the error message as above. When I put all the .exe & .com programs back to normal (ie able to write to) the problem disappeared. Hope this helps.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…