error extracting support files TiR?

  skippytibb 19:31 21 Jan 05
Locked

can anyone help i am trying to remove a programme but keep getting the message error extracting support files TiR cannot find file i have also tried to remove with ccleaner to no avail. cheers.

  Technotiger 19:43 21 Jan 05

Hi, have you tried a Search (including Search all hidden files/folders)?

Cheers.

  skippytibb 19:58 21 Jan 05

yeah have made search and found the file only to put in the recycle bin but there is still TiR wizard lurking about to set up and run the prog perhaps i better leave well alone.

  Technotiger 20:05 21 Jan 05

Well, I would suggest then that you try more get-rid-if-it programs. A good start would be at

click here

if that does not work try as many as you can, it will go eventually.

Cheers.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch