Error after Login

os xp. After i ahve logged in i get the following error message:

C:\windows\system32\cmd32.exe is not a valid win32 application.

Ihave tried msconfig and am not quite sure what i am looking for and am coming to the end of my tether. any suggestions will be explored.

  -pops- 09:25 29 Jun 03

You got KaZaa by any chance?

The thing is a worm or trojan spread by KaZaa and Imesh.
click here

  -pops- 11:00 29 Jun 03

Any help?

i had the problem before i installed either imesh or Kazaar. never had this problem with w98. must be something else.

  -pops- 12:36 29 Jun 03

Have you checked and tried to clear it from the link that I gave?

BTW I found the information on the C:\windows\system32\cmd32.exe just by inserting that into Google - it's just as easy for you to do the same and you will come up with 31 hits. One of those may be more what you are looking for but I think you will find they all point to the same origin.

Brian

After giving myself a good slap i took your advice, i downloaded a free trojan killer and hey presto...no probs cheers POPS

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…