Error 403

  hmmmm(the original) 17:50 19 Sep 05
Locked

I'm trying to access the website click here, but keep getting an error 403. You are not authourised to view this page.

I know the page is there because I can view it in work. The only thing which has changed is I'm now on NTL cable, instead of wanadoo. I know changing internet provider shouldn't cause this problem. But it is since changing provider that the problem has occured(it hapened immidiately)

I've tried fire wall on and off, it makes no difference. All my internet settings are at the default level. Can anyone help ?

  Klof Ron 17:56 19 Sep 05

OK here, perhaps your IE Security settings are too high, try changing them to default.

  pj123 17:58 19 Sep 05

Just tried it, don't get any error messages but it seems you need to register.

click here

  johnnyrocker 17:59 19 Sep 05

check your settings to see if you are using a proxy server, if so untick it.


johnny

  hmmmm(the original) 18:09 19 Sep 05

All internet settings are at default, proxy server is unticked. I am registered, but for the topic I wish to access there is no need to register. The link for the actual topic is click here
but which ever way i try to get in, I get the error 403, it's bizarre.

  octal 18:20 19 Sep 05

This is a typical problem with NTL. I've had it as have many others. Usually you find it reappears after a few days.

Have you tried pinging the site?

  hmmmm(the original) 18:24 19 Sep 05

No i've not how do I do that

It's actually been off since 24th August

  maveric 18:26 19 Sep 05

Im with NTL BB using Firefox and can get both pages no problem.

  octal 18:30 19 Sep 05

That's quite a time, I would have thought it would have returned by now.

I'm not sure how to do it in Windows because I don't use it, but someone will be able to tell you how, this is what you should see:

ping click here

PING quicktopic.com (209.68.19.130) 56(84) bytes of data.
64 bytes from quicktopic.com (209.68.19.130): icmp_seq=1 ttl=50 time=95.6 ms

64 bytes from quicktopic.com (209.68.19.130): icmp_seq=2 ttl=50 time=95.5 ms

64 bytes from quicktopic.com (209.68.19.130): icmp_seq=3 ttl=50 time=112 ms

64 bytes from quicktopic.com (209.68.19.130): icmp_seq=4 ttl=50 time=94.1 ms

You may have to disable your firewall to ping though.

  VoG II 18:36 19 Sep 05

Start, Run, type

cmd

and click OK.

At the > prompt type

ping quicktopic.com

and press the Enter key.

  hmmmm(the original) 18:38 19 Sep 05

I get most of same, except 32 bytes of data as opposed to 64
Times slighty longer

Packets sent an recieved both 4

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…