Error 1406 during installation of Office 2007

  ria 22:03 15 Dec 08
Locked

I am running vista32 on my PC and had some problems with Office 2007 (starting up Word), so I decided to uninstall it.

When I run the installation file I get the following error notice:

Microsoft Office Enterprise 2007 encountered an error during setup.
Error 1406.Setup cannot write the value to the registry key \CLSID\{F0291081-E87C-4E07-97DA-A0A03761E586}.
Verify that you have sufficient permissions to access the registry or contact Microsoft Product Support Services
(PSS) for assistance.

I am the administrator, and UAC is turned off, I tried installing it without the Firewall and Virus protection running and also run several cleaning utilities,

What else can I try?

  MCE2K5 22:45 15 Dec 08

Error 1406: Setup cannot write the value to the registry key click here

  MCE2K5 22:48 15 Dec 08

Or if you have WebRoot Spysweeper click here Turn it Off & try again.

  ria 19:11 16 Dec 08

I have only got one user account set up on my system.
For the internet protection I am using Norton supplied by BT Broadband.

  sunnystaines 19:12 16 Dec 08

try turning on UAC and allowing.

  ria 21:03 16 Dec 08

tried that, did not work

  ria 23:06 17 Dec 08

Did a system restore from about 3 weeks ago, which came back with an error message, went ahead with reinstalling Office 2007 anyway, installation stopped with the same error message as previously, clicked ignore several times, finished installation. Don’t know if this is the answer, but at least I can open word documents now

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…