ERR_NAME_NOT_RESOLVED on all browsers on 1 website

  dalby1 09:47 09 Dec 14
Locked

I have a problem trying to access 1 website "Hot uk deals", i get the above error in chrome and errors trying to access it on firefox and internet explorer, it was fine up untill yesterday evening, every other website is fine,I know the site isnt down cos i can see the cache pages from this morning, i'm running windows 7 and even tried it on my other laptop running vista and getting the same problem, can anyone help, thanks

  lotvic 10:53 09 Dec 14

It's up at the moment but it has been down as you can see from the graph on click here

  dalby1 11:07 09 Dec 14

THANKS but i have been checking it since 6.30 this morning and again 5secs ago but still getting the same problem i can't work out why everything else is fine

  dalby1 11:27 09 Dec 14

thanks, its still not working for me on any browser nor the app on my phone (using my wifi) strange never had this problem before ive even reset my router to factory settings just incase it was something to do with that but made no difference.

  Secret-Squirrel 11:44 09 Dec 14

Dalby, it's a name resolution problem. There's nothing wrong with your computer or router.

You've got two options - either wait for the problem to be resolved or add different DNS server addresses to your PC or router. The DNS servers belonging to OpenDNS are able to resolve www.hotukdeals.com correctly and the addresses are: 208.67.222.222 and 208.67.220.220.

  dalby1 11:55 09 Dec 14

thanks Secret-Squirrel but how do you actually add it to your computer i know a bit about computers but not a clue how to add this, cheers

  dalby1 12:08 09 Dec 14

thanks Secret-Squirrel i did it and its working fine thank you so much :)

  dalby1 12:32 09 Dec 14

worked for a while but gone again now

  Secret-Squirrel 12:44 09 Dec 14

Sorry to hear that :(

I wasn't able to get to www.hotukdeals.com either earlier because my ISP's DNS server didn't have a valid record for that site so I got a browser error message similar to yours. After adding in the OpenDNS servers I could successfully get into that site.

Just in case you didn't configure the DNS settings properly, you'll find instructions and screenshots here.

Good luck.

  Secret-Squirrel 12:53 09 Dec 14

......further to the post above, if you still can't get connected then close your web browser(s), open a command prompt window, type ipconfig /flushdns hit the enter key then try again.

Or, simply leave things and wait for the problem to get fixed. You'll probably find by tomorrow at the latest it's working again.

  dalby1 13:56 09 Dec 14

thanks i think i'll wait it out cos its back again now

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009