Erratic Fan Speeds

  TTP 21:54 26 Feb 04
Locked

I've just bought a P4 3.06GHz with HT, with on board graphics, 512 Mb ram, DvD rw .As far as I can tell there are 2 fans ,1 on the chip (running at low speed continuously), 1 on the PSU (running at low speed continuously). Every now and again one of the fans pulses several times(that is increases speed temporarily,for a very short time),I am not running any intensive programs (just IE or maybe a really old game), but the unit is near a radiator that ive turned down to minimum.Ive moved up from a 433Mhz which either ran the fans at full speed for long periods or was quiet enough the rest of the time. Any ideas about the cause and remedies ?

  cycoze 22:08 26 Feb 04

Your CPU fan may be setup to spin faster when it reaches a certain temp , i have a Volcano cooler on a Gigabyte board , when the temp gets to 40 the fan speeds up for a few seconds till the temp drops again.

When you boot up does the fan run full speed then drop after 30 seconds or so? , that could be a sign of this type of setup.

  TTP 22:21 26 Feb 04

Yes it does for about three seconds (maybe less), so nothing to worry about then ?

  cycoze 22:30 26 Feb 04

Have a look at your Mobo manual and in the bios , you should be able to find a bit more info on it , just to be on the safe side(check the vendors web site).

I can set mine up to run low/med/high , there is a manual dial , but i chose the auto option , i will probably change the settings at some point , as it can get a tad annoying .

  TTP 22:35 26 Feb 04

Cheers; that sounds about right, i have looked in the bios but there is nothing governing fan speeds, im just happy that nothing is wrong (my missus uses the pc and suspests something is wrong) so thats sorted me nicely.CHEERS.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017