EpsonNet config settings

  stiefnu 15:26 PM 04 Feb 11
Locked

I'm having problems setting up my Mac (OSX 4.11) to print to an Epson Stylus Office B1100 printer, via an EpsonNet EU-67 10/11 Base Tx external print server. I have downloaded the correct Epson software for printer & server, and the printer works ok when directly connected to the Mac with USB cable. However, when connected via the server, although I am able to detect the printer with the Printer Utility (to StatusMonitor, Nozzle Check, etc.), it will not print documents. I have an idea I may need to change something in the EpsonNet config.app but don't know what. The EpsonNet manual is in English, Jim, but not as we know it! I've tried the Epson help desk, both on-line and over the 'phone, without success.

  howard64 12:36 PM 09 Feb 11

does the printer show up with a network address? if so try entering that address in your firewall as trusted.

  stiefnu 13:25 PM 09 Feb 11

Thanks for the suggestion, Howard. Problem finally resolved by clearing out all Epson drivers and starting again -- which I'd done before but this time it worked -- how and why, I know not. 'puters, huh?

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED