Epson SX515W Wireless Printer & Vista Laptop

  pip78900 30 Dec 10
Locked

Hi

We have two laptops (mine running Windows 7) and my OH (running Vista). We recently bought a Epson SX515W wireless all in one printer. From the pre-reading we'd done we expected problems with setting up the Windows 7 laptop but was led to believe it would be a quick installation for the Vista machine.

OH followed instructions for wireless installation and printer appeared on network. I then found the printer on the network and using the drivers I'd downloaded from Epson was able to connect to the printer without any trouble.

However, some 7 hours later OH still can't connect to the printer. He can see it, but when he sends anything to print he gets the Error Code 0x00000643. He has tried uninstalling and reinstalling without success. The Microsoft help article on the subject hasn't been very helpful either.

Any advice on what we can do before the printer flies out of the window?!!!!

Cheers.

Pip

  pip78900 02 Feb 11

Thanks for your response. Sorry for not coming back sooner but I have been poorly.

The OH has tried doing what was suggested in those links without success. However, when he connects his laptop to the printer via the USB cable it works fine. He now has two icons for the printer: one for USB connection (works fine) and one for wireless (which gives the error message referred to above).

Is there anything else we can try.

Thanks.

Pip

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message