Epson SX130 not recognising Tesco ink cartridges?

  buel 03 Feb 13
Locked

Hi, My friend's Epson SX130 printer will not recognise any of the Tesco ink cartridges, please can I ask why this is and is there anything I can do about it for him? Thank you.

  mooly 03 Feb 13

I guess the obvious answer is to take them back. I've never seen Tesco cartridges. If it works with other brands then you have your answer.

  Woolwell 03 Feb 13

I've never had a problem with Tesco cartridges. Assuming that he has the right cartridges (it's easy to get the wrong ones) then suggest that they are taken back.

  buel 03 Feb 13

Well it did used to be fine with the Tesco brand you see. I have tried the black cartridge from my own similar epson SX105 and mthe SX130 wont recognise those either?

  SillBill 03 Feb 13
  SillBill 03 Feb 13
  mooly 03 Feb 13

I'm not 100% that you can just remove and replace (as in put it back or try in another printer) a chipped cartridge.

I suspect if Tesco are like other "supermarket own brands" then they could well be Jettecs' which are very distinctive.

But the same applies... take 'em back.

  SillBill 03 Feb 13

Before taking them back try cleaning the chip gently with a microfibre cloth, it usually works for me, even if I have to take the cartridge out several times

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message