Epson Stylus CX3200 just won't print

  s99Raj 21:18 01 Jul 07
Locked

I have an Epson Stylus CX3200 running on XP Prof and it suddenly refuses to print, either in black or colour.

There are new cartridges in it, and the Printer Properties confirms this. All relevant software is loaded. It acts as if it's printing, with the cartridge holders going left and right. The same thing happens when I scan - it seems to scan OK with the scanning light going across, but when the paper comes out, it's blank.

Does anyone know what could be wrong?

  Totally-braindead 21:22 01 Jul 07

Have you tried doing a nozzle check?

  s99Raj 21:28 01 Jul 07

I have done the nozzle cleaning, alignement etc. several times. Still no luck.

I've also checked that ink is actually coming out from the cartridges.

  Technotiger 21:29 01 Jul 07

Hi, on the Menu buttons, have you set the +/- signs to darkest? Then press the Colour button to to print.

  s99Raj 21:35 01 Jul 07

Yes, I set the +/- signs to darkest and still not even the faintest of ink marks comes out on the paper.

  Totally-braindead 21:39 01 Jul 07

It might just be blocked in which case you will have to keep cleaning.
You did remove the cover from the vents so the air can get in didn't you, if you didn't then the ink won't get out because the air can't get in to replace it. That would certainly explain you getting nothing at all.

  s99Raj 21:42 01 Jul 07

What could be blocked?

I took the ink cartridges out and banged the cartridge heads onto sheets of paper; ink came out no problem.

I went through the cleaning procedure about 10 times.

No error lights are on or flashing on the printer.

  s99Raj 21:44 01 Jul 07

I did remove the air vent covers too, by the way. I've also tried piercing them again gently with a paper clip.

  Totally-braindead 21:46 01 Jul 07

What could be blocked you ask, the printheads could be blocked, the Epson printheads are permanant, when you change the cartridges you are only adding more ink not replacing the ink heads aswell.

  s99Raj 21:53 01 Jul 07

Is it possible for me to see/reach the printheads and clean them somehow?

  s99Raj 11:21 03 Jul 07

I've managed to remove the cartridge housing so that I could get to the print heads and cleaned those thoroughly with isopropyl alcohol.

But still I get nothing printing, not even the faintest of marks.

One thing I have noticed is that when I open it to change cartridges, the catridge housing does not shoot over to the left making it easy for me to remove the cartridges; I have to gently pull it to one side by hand.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…