epson stylus c66

  jim63 17:12 27 Aug 07
Locked

I am unable to print from laptop which is has Vista.Uninstalled printer and reinstalled. When I open status window it is printing but nothing happens.

  jack 17:44 27 Aug 07

Try 1.- Start /Programs/accessories/system tools /compatibility wizard - try setting Epson to XP/98
I am assuming Vista has retained this useful item]

Try2 Go to Epson and look for new drivers for VISTA

  jim63 21:50 27 Aug 07

Have tried this but no success. Looked for drivers but unable to find any. Tried to download drivers for WinXP and Wins 2000 but notice to say compatibility issue with Vista. Would it harm laptop if I downloaded anyway.

  jack 08:56 28 Aug 07

Would not hrar the computer at all -
Here is another thing to try.
All M/S O/S so far have their own libraries of 'generic drivers' I assume Vista has carried on the tradition.
So- Remove all reference to printer from the system.
Now plug printer in and let VISTA find it and ask for installation - 'Disk' or 'Select from list'
Choose the 'list' option.
Select printer Make
Select model
Click OK

Be interested to know the result .

  jim63 14:55 28 Aug 07

Many thanks for your help. I took a chance and downloaded XP and it is now printing from laptop

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…