Epson Stylus C42UX Uninstall Problem

  ulrich 11:14 10 Jul 05
Locked

I have win xp,512ram, AMD1.8cpu and ASUS mb.
I was trying to print something and was unable, so I decided to reinstall but, I get the messageC:/WIN/SYS32/AUTOEXEC.NT. The system is not suitable for running MS.DOS & microsoft windows applications. I've tried to reinstall but get the same message. Any ideas please. It worked perfectly alright up to now.

  howard60 16:08 10 Jul 05

try starting in safe mode with printer connected then uninstall and switch off. Remove printer and reboot to check that printer not shown. Switch off and connect printer - reboot and hopefully it will be found and correctly installed.

  ulrich 16:54 10 Jul 05

Thanks for that Howard60, I just gave it a go but I got the same response.

  VoG II 16:56 10 Jul 05

click here and download XP_FIX.EXE

  ulrich 16:45 11 Jul 05

Thanks for that I will try it now and let you know.

  ulrich 16:57 11 Jul 05

Thanks a lot VoG that solved that problem, but now I will have to look at the mechanical bits.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…