epson status monitor 2

can anyone help?
having recently re-installed most of my applications I find that the status monitor won't find the printer. I have tried uninstalling the printer and status monitor, also downloading the latest driver and status monitor from epson. All to no avail. The printer is working ok. I have windows ME.

Frank.

  Taran 11:45 06 Apr 03

Is it connected vie a USB or parallel cable, and which Epson printer do you have ?

  vinnyT 11:47 06 Apr 03

It may be because of the chipped cart. it may see your installed cart. as used and not recognise it. I know that if you put a compat. cart. (ie non-epson) in the printer the status monitor is not available, and the same occurs if the cart. (epson) is past its use by date.

As I don't use an epson printer, I cannot be sure about this, but I have read that these chipped carts. can throw up these kind of probs.

  he he :-)™ 12:05 06 Apr 03

not had anyprobs but have you checked for driver updates there is a status monitor 3 now.

  anchor 16:31 06 Apr 03

You do not say what printer you have, and if the cartridges are chipped.

In what order did you install the driver and the status monitor?. The printer driver should be installed first, the the status monitor.

I am connected by a parallel lead and I have an epson colour 640.
Frank.

  Pesala 11:24 07 Apr 03

I use an EPSN EPL 5900 on a Parallel Port LPT1:

Go to Start Menu, Settings, Printers, Epson 640, Properties, Optional Settings, Parellel I/F, and check if the BiDi mode is OFF. I think it should be ECP, as it is for my printer, but nibble mode is also an option to try.

Have you changed the parallel lead? Can you test it on a different printer?

Hi Pesala
I'm afraid I don't have optional settings on properties but the bidi mode is on, but no I can't check the lead on a different printer

Hi vinnyT
I don't use epson carts in the printer so perhaps that's the problem. Although I have to say that I have never used the pukka carts since I bought the machine which is about 3 years ago.And I'm sure it has been working since then.

  woodchip 19:25 07 Apr 03

Try a USB lead it will more than likely work

  woodchip 19:27 07 Apr 03

PS I have a E680 and it did not like parallel cable

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…