Epson Smart Panel error message

  GLeggitt 21:26 05 Dec 07
Locked

I have an error message "There is no registry data for Epson Smart Panel" It beeps continuously and I can't get rid of it although I can run programs over it.

Before this message appeared, I ran a program called GoodSync which I thought was a backup program. It ran for about 9 hours.

I run Windows XP ver 2 and reinstalled it in the hope of getting rid of the error msg. I do have an Epson 1240U Photo scanner but haven't used it for a month.

I hope someone can save me from institutionalization.

  Technotiger 21:32 05 Dec 07

Try running Ccleaner click here this usually sorts out Registry errors. If that fails, try a System Restore back to before GoodSunc.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…