Epson R 300 stopped printing CDs.

  jaybe23 16:51 16 Dec 05
Locked

After printing only three CDs, at different times, the CD print returns this erroe. Tray not loaded correctly.
As it is the same as it was I am puzzled I have not changed anything and ensure that the tray is under the rollers.
Computer seems to be printing but disc is drawn in slightly then furious whizzing of printer nowhere near the disc then disc ejected as if finished.
Any ideas please.

  jack 17:45 16 Dec 05

An E-mail to Epson support would be in order here
These R series machines have their little niggles
- I am on my third one.

  jack 19:42 16 Dec 05

Further thoughts

Download the Epson ssc utility
click here
Set it up for R300 and run it when the itcon come up in the tool bar RIGHT CLICK it a little panels comes up to do allsorts of tricks .
or
Switch off the printer.
hold down Service/OK/Custom buttons then switch it on
and lewt it 'engage' This is a reset.

  Stuartli 19:50 16 Dec 05

I've only just got an R300, but I recall that the instructions state something about cleaning the rollers by running through an ordinary sheet of A4 several times before commencing printing onto CDs - it only requires doing once.

  jack 20:08 16 Dec 05

Quite right Stuartli, but this does seem to be 'printer confusion'. I am sure that the printer would not'know' if the clean procedure has been carried out or not.
Jsybe23
Are there any messages coming up in the printer screen?

  Chris the Ancien 20:16 16 Dec 05

I have an R200, and I had this problem.

It was caused by the rollers not picking up the CD tray properly because... the little plastic tabs at the feed end of the tray were a bit bent.

These tabs are quite flexible and deform easily. So a little straighten and flatten did the trick; and I've had to do it once or twice.

But since I learned that trick, I've been fine.

  Stuartli 23:43 16 Dec 05

I've not tried printing CDs yet for a number of reasons.

The first is I don't have suitable CD-R disks and the second is that I only installed it around 2pm this afternoon...:-0

But I'm pretty sure that Epson would not have specifically outlined the procedure if it wasn't necessary.

  buckland 00:06 17 Dec 05

Whilst attention is on the R300 could anybody explain why it takes Four Minutes to produce a single A4 sheet print when using my Epson Scanner Perfection 1660 via the Smart Panel to Copy on my R 300. It takes the R 300 a minute to get started (with the Printer Icon showing paper going through but nothing happening) and then it prints two or three lines at a time with long pauses between. I think it seems to be trying to handle big Mbs but why? Has anyone experienced this please? Scanner via Smart Panel to file or e-mail is O.K. and the Printer is fine when printing from a My Documents File. I have been on to Epson and answered their questions but they have become dormant and there is response from my hasteners on the "string". BUCKLAND

  jack 08:27 17 Dec 05

To maximise the input on questionI strongly advise you to place this topic as a new string.

We are talkng about a new printing CD's - or not here.

  jack 08:31 17 Dec 05

Stuartli.
I am sure you are correct in your assumption with regard the passing a sheet through befor attempting to print CD's to clean the rollers.
I did not actually say 'Don't do it'
I implied that the problems JB123 encountered is not related, that is all.

  €dstowe 08:39 17 Dec 05

This may be relevant - note that the disk carrier tray projects from the back of the printer when in use. If the printer is placed adjacent to a wall, or something like that, and the tray is unable to feed through to the back of the printer it will produce an error message.

Try leaving plenty of clearance at the back of the printer.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017