Epson Printer v Linksys Wireless Adaptor

  onthelimit1 17:43 PM 13 Feb 12
Locked
Answered

Just been to setup a new NX 230/SX 235W printer. Printer connects to Dell PC by USB. PC connects to BT Hub via a Linksys W USB 300N adaptor.

When the printer is turned on, the internet connection to PC drops and the wireless icon on PC also disappears. When the printer is turned off, all is restored! I'm baffled - any ideas, please?

  onthelimit1 18:33 PM 13 Feb 12

He now tells me the icon stays, but the connection still drops. Sorry for the double post - finger trouble!

  Woolwell 18:51 PM 13 Feb 12

Must be a conflict between the printer and usb dongle. Why doesn't he try to connect the printer wirelessly. You do not have to set up by USB first.

It is very important to follow the set up instructions in the right order. I suspect you know that but does he?

Could also try downloading the drivers from the Epson site instead os using those supplied on the cd.

  Woolwell 19:11 PM 13 Feb 12

Epson support
The Network guide is usually very helpful.

  onthelimit1 21:01 PM 13 Feb 12

I did go through the setup as per the 'structions. When it got to the choose USB or wireless, chose the USB (which he wanted). Watching the setup, looks as though it went to their website to download the drivers. Really odd - never had a conflict like this before.

  Woolwell 21:21 PM 13 Feb 12
Answer

Have you tried different USB ports? Clutching at straws here!

  onthelimit1 22:15 PM 13 Feb 12

Woolwell - me to, but I'll try when I go back on Wednesday.

  Woolwell 22:49 PM 13 Feb 12

You could try something which should have no bearing on it all like changing the wireless channel.

  Woolwell 22:59 PM 13 Feb 12

Having further thoughts - are the USB ports adjacent to each other and part of a hub? Is this a power supply problem? What does device manager show for the ports?

What anti-virus and firewall?

System restore to before printer and re-install?

  onthelimit1 08:53 AM 14 Feb 12

Thanks Woolwell - taken those on board, and will check when I go tomorrow.

  onthelimit1 15:29 PM 15 Feb 12

Tried to set up wirelessly - 'wizard cannot complete' etc. Last ditch attempt, changed to different USB port - all set up OK - we live and learn. Thanks for the suggestion, Woolwell.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites