Epson printer-Replace 1 cartridge...then more are 'empty'??

  buel 14:31 21 May 11
Locked

Hi, I have an epson r220 and i notice than sometimes when i run out of one colour, and then replce it, as soon as i start printing again (or even turn the printer on)it says that one or more other colours are empty! This seems a little odd as they didn't seem to be empty before the original colour needed replacing.

Please does anyone have any thoughts on this?

  Fruit Bat /\0/\ 14:42 21 May 11

Had same problem with a SX215, found a full reset solved the problem.

  buel 15:34 21 May 11

Hi,please can you tell me how to do a full reset?

  Fruit Bat /\0/\ 20:22 21 May 11

You can reset it using the SSC software here

  buel 09:03 28 May 11

Hi, i have downloaded the SSC software but unfortunately under the tab 'Ink Monitor' there is no printer selected, even if i refresh. However, under the tab 'configuration', my printer IS shown

Also, under the tab 'resetter', i clicked on 'test' option and it asks me 'Do you want to begin chip resetting' and 'Remember to remove chip'.....please can i ask what chip i need to remove??

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…