epson printer problem

  yaesu 18:56 11 Jun 03
Locked

Hi folks
I have a stylus color 760 which until a few days ago was trouble free. What started as poor output has now become no output! I've run cleaning carts. through it several times and reinstalled the drivers. Still no go. System is 98se and usb connection. Does anyone have any advice as I dont really want to bin it as it's been so good. It's around 3 years old and hasn't had heavy use. Thanks in anticipation.
Gordon

  hugh-265156 19:04 11 Jun 03

click here?

then click printers,select counrty,printer and tick box closest to your problem and follow all the advice.

  Andybear 19:07 11 Jun 03

A stupid question but have the ink cartridges run out of ink?

  yaesu 19:23 11 Jun 03

huggyg71 tnx I'll go look & let you know.
Andybear I had thought of that!! It's got 2 new ones.

  Andybear 19:27 11 Jun 03

yaesu

Sorry, I didn't mean to sound patronising or anything. I thought you'd probably checked that but thought I'd mention it, just in case.

  shifty 19:35 11 Jun 03

I recently replaced my 760 stylus for the same problem. It would not put any ink to paper. Tried all avenues including cleaning cartridges, replacing cartridges and fitting cleaning cartridges. With the expense of waisted cartridges etc I gave up and replaced it.

  yaesu 19:59 11 Jun 03

Andybear, no offence taken, it's suprising how many people check everything except the obvious. I do have a sense of humour, very necessary if you use Windows!! huggyg71, sorry it didn't help but tnx anyway. Shifty, looks like it's for the Knackers yard as it's not worth serious money for repair.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…