Epson perfection 1200u scanner and XP

  John B 14:56 02 Aug 03
Locked

I have tried to connect my scanner (epson perfection 1200u) to my new notebook which runs XP professional. The machine detects the hardware (usb connection)but tells me not to load the drivers from the original CD. The CD does not contain XP drivers since it's from about 1999. I have downloaded an XP driver from Epson's web site but I get an error message and the scanner does not respond. The device works fine with my desktop pc (running 98se).

Any advice would be much appreciated.

Thanks

John

  ams4127 19:44 02 Aug 03

With most USB device drivers in XP you are supposed to load the drivers before switching on the device itself.

I would suggest that you remove all traces of the current drivers and try again using the above method.

If you have already tried this, then please accept my apologies.

  John B 19:52 02 Aug 03

thanks for the advice ams4127, I'm afraid I don't know how to remove all traces of the current drivers in XP; could someone tell me how please!

  Djohn 20:11 02 Aug 03

Start/control panel/ click on printers and other hardware. Highlight your printer and click on remove.

Then do as ams4127 says, install your new driver before you even connect your printer to the PC. then connect, then switch on the printer, driver will find it automatically. j.

  Djohn 20:13 02 Aug 03

Printer = Scanner :o(

  Djohn 20:20 02 Aug 03

Forgive me, [Must be the hot weather] ignore what I said above, we'll start again!

Start/control panel/add, remove programs, then Highlight your Scanner, click on remove scanner and any software that is associated with it. Turn off PC. Disconnect the scanner from your PC.

Re-boot PC, Install new drivers, then connect scanner, switch it on and windows will install drivers for you. J.

  John B 07:34 03 Aug 03

Thanks for the help Djohn, I'll try that in a minute.

  John B 11:59 03 Aug 03

Followed your instructions Djohn, but it still didn't work so before giving up I plugged the scanner into the other USB port (the notebook is a dell latitude) and away it went... it works! The 1st USB port seems to work because the notebook knew that new hardware had been connected,but it didn't install the Epson drivers; but thats another question for the future, thanks again.
John

  Paranoid Android 12:19 03 Aug 03

Djohn's suggestion was correct. The two ports have separate setups. So from the point of view of the first port you tried, the hardware was installed before the drivers - no dice. This port will 'remember' the dodgy installation.


But by the time you came to try the second port, the drivers were already in, so it worked.


What this means is that both your ports are probably working OK, but you can only use the one with your scanner. The other port should be OK with other USB devices.


Marvin.

  Paranoid Android 12:21 03 Aug 03

Sorry, it was actually ams4127's suggestion first - my mistake - please forgive me. Oh no I'm so depressed.

Marv.

  John B 12:44 03 Aug 03

Thanks Paranoid Android, can I ask if you mean that the 1st port will never recognise the scanner now?
ta!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…