Epson CX3600 PSC

  the hick 15:38 21 Mar 09
Locked

Just loaded drivers for this to my PC, restarted, switched-on the 3600, then tried to use the scanning mode from Epson Smart-Panel, and I have message, 'unable to access scanner because it is not ready or another application is using it'.
Anyone know why I get this? I did have seperate Epson Perfection 1250 scanner connected earlier, but removed before loading the 3600 drivers. Any advice much appreciated, thanks.

  RFB 19:39 21 Mar 09

Looks like a daft solution but worth a try... click here

  Totally-braindead 23:26 21 Mar 09

I have the same scanner and I had this problem but I can't recall how I got it fixed as it was some time ago.

I think it was something like the software was only the print part and to scan you needed the scanner part.

Not sure if that is what the problem was but its worth a try.

Heres the latest scanner software for XP click here and for Vista click here

I've seen this problem twice and worked out what was wrong each time but I'm afraid I cannot recall if that is what the problem was or not.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…