Epson C66 Greyscale

  jim63 19:57 31 Jan 08
Locked

Each time I wish to print I have to uncheck the Greyscale box in order to print colour. This has just begone lately.

  brundle 20:26 31 Jan 08

Go into the printer properties, Printing Preferences, Advanced, if it's anything like the Dx4850/8400 there will be a `Use black only` option, or similar terminology. Untick that.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…