Epson C46 Printer Problem

  BLUELEN 12:44 09 Jul 05
Locked

Daughter has been using Epson C46 printer with her laptop but now when trying to print gets message that colour cartridge not correctly installed. I installed printer on my PC and got the same message. Have replaced the cartridge with new one and have carefully pressed it into place but still get the same message.Unable to access at present Epson's help pages so has anyone any ideas please. Thought it might be a faulty chip but on 2 separate cartidges??
Thanks

  dogbreath1 12:50 09 Jul 05
  BLUELEN 13:10 09 Jul 05

Thanks will see if I can get any info there.

  BLUELEN 15:45 09 Jul 05

Still no further with this problem. Unable to get info of epson as there seems to be a problem with their site. Have emailed their webmaster. Any further ideas please.

  ICF 16:53 09 Jul 05

Sounds like your not getting a contact between the cartridge and printer.Can you clean the contacts?

  sharpyspooks 16:56 09 Jul 05

With Epson on the Printer page. Control panel,settings,printers. Right click the printer and click properties. Dialog box should come up with Test Printer. There should be a utilities page with clean heads and stuff. Do all the options if you can then try again

  jakimo 23:51 09 Jul 05

Have you tried the Epson online diagnostic prog?


click here

  BLUELEN 00:17 10 Jul 05

Online test just tells me what i already know to be the problem ie it states the cartridge not correctly installed. Will try and clean contacts as ICF suggests. Thanks

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now