Epson C42 - Not Using Yellow Ink!

  Jason-211945 06:32 30 May 04
Locked

Strange Problem! My Epson C42 will not print using the yellow ink. Magenta, Blue & Black is fine. Have tried cleaning, nozzle alignment and nozzle check but nothing seems to fix the problem. Epsons technical support site is distressingly vague about the whole issue! Any helpers out there?

  jack 10:10 30 May 04

If repeated head cleans and all the other tests
do not resolve the problem, then the chances are
it is a dead head.
Whats to do?
If it is still under sellers/manufacturers warranty then that is the route.
If you are out of warranty then these are further things to try.
A REPAIR IS NOT AN OPTION IT IS USUALLY CHEAPER TO BUY THE NEXT MACHINE.
Get hold of a refill syringe set. Or a hypodermic syringe and remove the cartridge.
Endvour to fit the syringe over the yellow nozzle
[ may have to mess about with a fine tube - say a lenth of ball pen refill - empty of course]
in the cartidge bed and give a good set of pumps
If you have distilled water about the place
[ for the iron or car battery-] try pumping that through.
Now refit the cart and see what happens.

  Totally-braindead 12:23 30 May 04

Have you tried replacing the cartridge with a new one?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…