Epson C40 Stylus won't print online

  Teknik 13:21 11 Mar 03
Locked

My printer fails to print any web page or email because I have installed the Yahoo Companion Toolbar, which requires that I enable Third-party extensions in my Explorer 6 advanced settings. When I want to print online, I have to remove this tick and reboot the computer; it's ridiculous, but this is the only way I have of printing online, and I don't want to keep seeing my Toolbar disappear so that I can. I fail to see why - with Windows XP - I should have to cope with this problem.

  turkeylurkey 14:48 11 Mar 03

have you tried this link click here#

if you click on that and then click on the e-Talk link, you can chat live to Epson's tech people. It worked for me when I had problems with my Epson.

hope that helps

  Teknik 18:45 11 Mar 03

Thanks turkeylurky but I went to e-Talk and they blame Microsoft , say something to do with removing headers and foots; I did this but it made no difference at all lol. So now I'm typing to you with no Yahoo toolbar at top my window boo hiss

  turkeylurkey 19:48 13 Mar 03

:(

microsoft is root of all evil

i solve all these conflicts by never buying anything until its been out for years and all the probs ironed out, by which time its out of date!!

ho hum!

  Teknik 20:30 17 Mar 03

Thanks turkylurky, I ought to do the same thing I guess but thanks for your help. I have resolved to be unresolved !

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…