Epson 900 color printer(banding)

  leco1938 15:47 17 Apr 04
Locked

I have been using an epson 900 printer for about 4 years, but of late(more so this last week)i am getting some fine banding and one wide(2mm)band
on the printouts,(always in the same position) even after i have used the print head cleaning facility(s).This occurs no matter what settings i use up to the max. 1440dpi. Never experienced this problem until about 6 weeks ago. I am still using the same brand of ink cartridges as i have always used so this should not be the problem. Have also deleted and reloaded the drivers (icluding updated)but to no avail. Is it on it's last legs?

  hugh-265156 15:55 17 Apr 04

when you print a test page does it have banding too?

try this click here and use the powerful cleaning mode to clean the heads.

  SantasLittleHelper 16:22 17 Apr 04

Is the nozzle print out o.k. or are there gaps? If there are gaps I suggest you try cleaning the heads using cleaning cartridges, they are obtainable from here :- click here. Then try it with genuine Epson Carts, if this fails I'm afraid it looks as though the heads are in need of replacement.

  leco1938 16:27 17 Apr 04

the fine banding is only evident on full page graphics. the 2mm wide band only occurs at the bottom of the sheet(about 12mm up)cleaning heads and test printing does not show any real evidence of problem. printout of text(full page)
using fine print control show the fonts printed to be almost italic on some text.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…