epson 830u printer problem

  bbmf474 07:45 28 Oct 04
Locked

I have had the printer for some time with no probs
First the printer refused to take up paperwhen printting, now the ink/paper out light is on all the time accompanied by a message: communication problem please restart. Have done sowith no difference
I also tried epson online diagnosis but the printer could not be found. (830U is supported by this mehtod) The ink level are greyed out.
Any ideas please?
thanks
David

  jack 08:40 28 Oct 04

Several things come to mind.
Driver - Delete the print set up in the Printer/Faxes section and re install the printer software, after a re start.
When doing this check the instruction, whether the printer should/should not be connected at this time - this is a variable from model to model.
Cable, is the a parrelel or USB model, either way the cable could have become defective.
It seems essentialy the computer is no longer talking to the printer.
Ie Will the printer produce a self generated test page?

  bbmf474 09:14 28 Oct 04

Thanks Jack
the cable is usb and I have tried a spare with the same result. I doubt whether it wiil print a test page and I tend to think that the PC and print are talking to each other.
Any solutions?
David

  bbmf474 09:16 28 Oct 04

sorry I should have said ARE NOT TALKING TO EACH OTHER!!!

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…