Epson 810 puzzling irritation.....

  PhilK 11:51 24 Feb 03
Locked

I have just formatted my HD and started again. Everything went back on smoothly, and everything installed and working faster than ever...BUT. For some strange reason,When I right click to get at the utilities in my Epson 810 printer, they're in PORTUGESE !!!! How I have not a clue. Everything else in regards the printer is english. Anyone know how I can get it back to english ?

  Pesala 11:59 24 Feb 03

Remove and reinstall the priner.

  PhilK 13:51 24 Feb 03

No good. Its STILL installing as portuguese.

  Pesala 14:13 24 Feb 03

I just checked the installation program for my Epson Stylus printer. On the main installation menu their is an Up Arrow |_ to go back to the previous menu level, which is bypassed if you have installed before. If you click on this button, you will see a list of flags. I expect the Portuguese one has go selected by mistake, and now it assumes you are Portuguese.

I hope this works for you.

Abuelo

  Pesala 14:15 24 Feb 03

I just checked the installation program for my Epson Stylus printer. On the main installation menu their is an Up Arrow |_ to go back to the previous menu level, which is bypassed if you have installed before. If you click on this button, you will see a list of flags. I expect the Portuguese one has go selected by mistake, and now it assumes you are Portuguese.

I hope this works for you.

Abuelo

  PhilK 12:49 26 Feb 03

I have tried everything ansd still the same. Epson help UK have still not answered a single e-mail. Why are UK helps so bloody crappy ?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…